خطای Minimum supported Gradle version is 6.1.1. Current version is 5.6.4

بروز شد ۱ سال ۳ ماه قبل توسط سمیر زمانی

سلام 

میخواستم از پروژه اندرویدی خودم خروجی APK بگیریم منتها با خطای زیر رو به رو شدم :

Minimum supported Gradle version is 6.1.1. Current version is 5.6.4

 

نسخه gradle رو از Project Structure تغییر دادم اما باز نتیجه ی مناسبی نگرفتم.

ممنون میشم اگر راه دیگه هست راهنمایی کنید.

سلام مراحل زیر رو دنبال کنید.

  1. ابتدا به مسیر ..\yourprojectname\gradle\wrapper\ در داخل پروژه خود بروید.
  2. فایل gradle-wrapper.properties رو با notepad++ باز کنید.
  3. ویژگی distributionUrl که در روبه رو آن آدرس gradle فعلی نوشته شده رو به لینک رو به رو تغییر بدید : https\://services.gradle.org/distributions/gradle-6.5-bin.zip

 

اگر این مسیر در پروژه شما وجود ندارد, به این دلیل است که آن را خودتان حذف کرده اید, برای ایجاد راه های زیر را امتحان کنید.

  • از منوی build گزینه clean project رو بزنید و مجدد از همان منو گزینه rebuild رو بزنید.
  • یک پروژه جدید در Android Studio ایجاد کنید و کل فولدر gradle در روت پروژه را در پروژه اصلی خود کپی کنید.

مقالات پیشنهادی

بک لینک چیست؟

بک لینک (Back Link) به لینک دادن یک سایت به سایت دیگر گفته میشود که یک فاکتور مهم و اساسی در سئو هر سایتی می باشد.


۹۲
۰
۲۲ آذر ۱۳۹۹

درباره فایل Robots.txt

این فایل ربات های خزنده موتور های جستجو را راهنمایی می کنند و به آنان می فهماند که چه دایرکتوری و لینک هایی قابل بررسی و چه دایرکتوری و لینک هایی غیرقابل برررسی می باشند...


۹۱
۰
۲ دی ۱۳۹۹

پی اچ پی - PHP

با استفاده از این زبان می توان وب سایت های پویا طراحی کرد, این زبان می تواند با HTML ادغام شود, در حقیقت یک زبان اسکریپتی متن باز و رایگان است. یعنی زمانی که سرور درخواست ...


۱۳۵
۰
۱۳ آذر ۱۳۹۹

وردپرس

وردپرس یک سیستم مدیریت محتوای قوی می باشد که با استفاده از آن می توان وب سایت ها و وبلاگ های گوناگونی با هر شرایطی را طراحی کرد چرا که این سیستم و ...


۸۸
۰
۱۳ آذر ۱۳۹۹